Thread (5 messages) flat view 5 messages, 2 authors, 2026-07-07

Re: [PATCH v2 2/2] staging: sm750fb: rename pvReg to pv_reg

From: Greg KH <gregkh@linuxfoundation.org>
Date: 2026-07-07 09:08:26
Also in: linux-staging, lkml

On Mon, May 25, 2026 at 02:15:38AM +0300, Michail Tatas wrote:
Rename variable pvReg to pv_reg as per
the Linux coding standards
But "pv_reg" is not a correct name, right?  It's still in "hungarian"
notataion, which is not what we use in the kernel.

thanks,

greg k-h
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help