On Mon, Sep 08, 2025 at 01:21:33PM +0800, Yiming Qian wrote:
This patch addresses several coding style warnings
reported by checkpatch.pl:
1. Replaces CamelCase variable names with snake_case:
- dprBase -> dpr_base
- dpPortBase -> dp_port_base
2. Removes unnecessary use of 'volatile' qualifier
from the lynx_share_struct members.
These changes improve code readability and maintain
consistency with the kernel coding style guidelines.
No functional changes are introduced.
Signed-off-by: Yiming Qian <redacted>
You need to split this into "one thing per patch".
[patch 1] remove volatile
[patch 2] rename snake case variables
regards,
dan carpenter