Thread (17 messages) 17 messages, 2 authors, 2025-04-18

[PATCH 0/8] staging: sm750fb: cleanup ddk750_sii164

STALE531d

From: Ruben Wauters <rubenru09@aol.com>
Date: 2025-04-17 19:13:36
Also in: linux-staging, lkml

This patch series fixes errors shown by checkpatch.pl in
ddk750_sii164.c and .h

The changes are mostly camelCase to snake_case changes,
however include a variable rename to a clearer name
and removal of the USE_HW_I2C check.

This patch series is created from spliting an earlier
patch into smaller, more logical changes.

The patches will need to be applied in order.

I have included details of the latter within the patch
description itself.

It is also worth noting that I do not have the hardware in
question, so I am unable to test whether any functional
changes would be better served one way or another.

Thank you

Ruben

Ruben Wauters (8):
  staging: sm250fb: remove USE_HW_I2C check
  staging: sm750fb: rename gDviCtrlChipName
  staging: sm750fb: rename vendorID to vendor_id
  staging: sm750fb: rename sii164_init_chip params
  staging: sm750fb: rename sii164_set_power's param
  staging: sm750fb: rename sii164SelectHotPlugDetectionMode
  staging: sm750fb: rename detectReg to detect_reg
  staging: sm750fb: rename hotPlugValue to hot_plug_value

 drivers/staging/sm750fb/ddk750_sii164.c | 119 +++++++++++-------------
 drivers/staging/sm750fb/ddk750_sii164.h |  22 ++---
 2 files changed, 63 insertions(+), 78 deletions(-)

-- 
2.45.2
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help