Thread (3 messages) 3 messages, 1 author, 2021-07-26

[PATCH 0/2] *** staging: sm750fb: Rename maxH and maxW to max_h and max_w ***

flat view
STALE1905d

From: Benjamin Philip <hidden>
Date: 2021-07-26 13:16:50
Also in: linux-staging, lkml

This patchset (as the subject implies) renames some struct members to follow the
snake_case naming convention from CamelCase. By doing so, it also fixes 2
checkpatch CHECKs.

To test it, I have only checked if the module builds, which it does.

Note: I am very new to the Linux Kernel. This is my first patch. I have done my best
to ensure that my patch is upto the expected standard and to research on what it is
expected by maintainers. Please forgive me if I have done something wrong.

Thanks,
Benjamin Philip

Benjamin Philip (2):
  staging: sm750fb: Rename maxH to max_h in lynx_cursor
  staging: sm750fb: Rename maxW to max_w in lynx_cursor

 drivers/staging/sm750fb/sm750.c        | 8 ++++----
 drivers/staging/sm750fb/sm750.h        | 4 ++--
 drivers/staging/sm750fb/sm750_cursor.c | 4 ++--
 3 files changed, 8 insertions(+), 8 deletions(-)

-- 
2.31.1
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help