On 01/23/2019 12:12 PM, Jani Nikula wrote:
On Wed, 23 Jan 2019, Daniel Vetter [off-list ref] wrote:
quoted
On Wed, Jan 23, 2019 at 11:38:17AM +0200, Jani Nikula wrote:
quoted
Make the video_setup() function slightly easier to read by removing the
repeated checks for !global. Remove the misleading return value comment
while at it.
I'm slightly hesitant to change any of this, but here goes anyway, with
hopes that the next person to have to look at this has it a wee bit
easier.
Signed-off-by: Jani Nikula <redacted>
Reviewed-by: Daniel Vetter <redacted>
Thanks.
Just to be clear, I expect Bartlomiej to queue this via the fb tree
(provided he agrees with the change, of course).
Patch queued for v5.1, thanks.
Best regards,
--
Bartlomiej Zolnierkiewicz
Samsung R&D Institute Poland
Samsung Electronics