On Wed, Jun 17, 2015 at 04:54:48PM +0530, Sudip Mukherjee wrote:
quoted hunk ↗ jump to hunk
Fix the checkpatch warning about CamelCase.
Signed-off-by: Sudip Mukherjee <redacted>
---
drivers/staging/sm7xxfb/sm7xx.h | 2 +-
drivers/staging/sm7xxfb/sm7xxfb.c | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
diff --git a/drivers/staging/sm7xxfb/sm7xx.h b/drivers/staging/sm7xxfb/sm7xx.h
index fc28429..4bed094 100644
--- a/drivers/staging/sm7xxfb/sm7xx.h
+++ b/drivers/staging/sm7xxfb/sm7xx.h
@@ -98,7 +98,7 @@ static inline unsigned int smtc_seqr(int reg)
/* The next structure holds all information relevant for a specific video mode.
*/
-struct ModeInit {
+struct modeinit {
struct mode_init is easier to read.
regards,
dan carpenter
--
To unsubscribe from this list: send the line "unsubscribe linux-fbdev" in