Alan,
Thanks to remind.
Is it good to add viafb_ , ex: viafb_get_memsize(void)?
It would be great to have your comment. Thanks again.
BRs,
Joseph Chan
-----Original Message-----
From: Alan Cox [mailto:alan@lxorguk.ukuu.org.uk]
Sent: Monday, June 30, 2008 5:40 PM
To: Joseph Chan
Cc: Joseph Chan; linux-fbdev-devel@lists.sourceforge.net; linux-kernel@vger.kernel.org; akpm@linux-foundation.org; geert@linux-m68k.org
Subject: Re: [PATCH 7/13] viafb: iface.c, iface.h, ioctl.c, ioctl.h
quoted hunk ↗ jump to hunk
+/* Get frame buffer size from VGA BIOS */
+
+unsigned int get_memsize(void)
Not a good name for a globally visible function!
+unsigned long get_videobuf_addr(void) {
Ditto
-------------------------------------------------------------------------
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
http://sourceforge.net/services/buy/index.php