On Fri, 2003-03-28 at 04:49, Geert Uytterhoeven wrote:
quoted
quoted
Shouldn't these be info->var.bits_per_pixel instead of fb_logo.depth?
Yes, fb_logo.depth == info->var.bits_per_pixel.
Euh, now I get confused... Do you mean
`Yes, it should be replaced by info->var.bits_per_pixel' or
`No, logo.depth is always equal to info->var.bits_per_pixel'?
:) Sorry about that. I meant:
`No, fb_logo.depth is always equal to info->var.bits_per_pixel'
Tony
-------------------------------------------------------
This SF.net email is sponsored by:
The Definitive IT and Networking Event. Be There!
NetWorld+Interop Las Vegas 2003 -- Register today!
http://ads.sourceforge.net/cgi-bin/redirect.pl?keyn0001en