Thread (19 messages) 19 messages, 8 authors, 2022-08-10

Re: [RFC PATCH 1/4] vfs: report change attribute in statx for IS_I_VERSION inodes

From: Jeff Layton <jlayton@kernel.org>
Date: 2022-08-05 20:00:17
Also in: ceph-devel, linux-btrfs, linux-fsdevel, linux-nfs, linux-xfs

On Fri, 2022-08-05 at 20:17 +0100, David Howells wrote:
Jeff Layton [off-list ref] wrote:
quoted
+	__u64	stx_chgattr;	/* Inode change attribute */
Why not call it stx_change_attr?

David
Ok. I'm open to suggestions on the naming in general. It's a small
patchset so it's not hard to change that.
-- 
Jeff Layton [off-list ref]
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help