On Wed, Jul 09, 2014 at 02:32:54PM -0600, Andreas Dilger wrote:
On Jul 9, 2014, at 2:08 PM, Azat Khuzhin [off-list ref] wrote:
quoted
Since mostly all macros have this prefix, and to avoid potential name
clashes.
Proposed-by: Andreas Dilger [off-list ref]
Signed-off-by: Azat Khuzhin <redacted>
You can add:
Reviewed-by: Andreas Dilger <redacted>
If you are refreshing the whole series, it might make sense to move this
first, instead of adding a bunch of SUPERBLOCK_{SIZE,OFFSET} uses, and
then changing them to EXT2_SUPERBLOCK_{SIZE,OFFSET} in the next patch.
Not a huge deal either way, just a suggestion.
Yeah, that's a good point, I will do this.
Thanks.
Cheers, Azat.
--
Respectfully
Azat Khuzhin