Thread (2 messages) 2 messages, 2 authors, 2012-12-03

Re: [ext4:dev 39/57] (.text+0x10b24): multiple definition of `walk_page_buffers'

From: Tao Ma <hidden>
Date: 2012-12-03 05:03:32

Hi Fengguang,
	thanks for the update.
	Yeah, I guess we should rename it to ext4_walk_page_buffers to avoid
the future complaint.

Thanks
Tao

On 12/03/2012 12:31 PM, kbuild test robot wrote:
tree:   git://git.kernel.org/pub/scm/linux/kernel/git/tytso/ext4.git dev
head:   b0c30cdb0d3fcf5a04de4a46fceba767cf8be022
commit: c99dcc3889f574139c8c8a2699664dc31bccd415 [39/57] ext4: add normal write support for inline data
config: make ARCH=i386 allyesconfig

All error/warnings:

fs/ocfs2/built-in.o: In function `walk_page_buffers':
(.text+0x10b24): multiple definition of `walk_page_buffers'
fs/ext4/built-in.o:(.text+0x72b3): first defined here

---
0-DAY kernel build testing backend         Open Source Technology Center
Fengguang Wu, Yuanhan Liu                              Intel Corporation
--
To unsubscribe from this list: send the line "unsubscribe linux-ext4" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
  
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help