Re: [PATCH v4 08/19] x86/resctrl: Introduce the interface to display monitor mode
From: Reinette Chatre <reinette.chatre@intel.com>
Date: 2024-06-20 22:05:15
Also in:
lkml
From: Reinette Chatre <reinette.chatre@intel.com>
Date: 2024-06-20 22:05:15
Also in:
lkml
Hi Babu, On 6/19/24 9:25 AM, Moger, Babu wrote:
On 6/13/24 20:40, Reinette Chatre wrote:quoted
On 5/24/24 5:23 AM, Babu Moger wrote:
quoted
quoted
--- a/Documentation/arch/x86/resctrl.rst +++ b/Documentation/arch/x86/resctrl.rst@@ -261,6 +261,16 @@ with the following files: Available when ABMC feature is supported. The number of ABMC counters available for configuration. +"mbm_assign":This name is not ideal but I am having trouble finding a better one ... I have seen you use "monitor mode" a couple of times (even in shortlog), so maybe that could be the start of a more generic name? "mbm_mode"?mbm_mode sounds good. Like this. $cat /sys/fs/resctrl/info/L3_MON/mbm_mode [abmc] legacy Keeping just "legacy" vs mbm_legacy.
Looks good to me. This sounds generic enough to build on. Reinette