On Thu, 17 Aug 2023, Matthew Wilcox [off-list ref] wrote:
On Thu, Aug 17, 2023 at 10:59:40PM +0200, mail@renenyffenegger.ch wrote:
quoted
Correct filename of renamed file in Documentation
The current documentation in Documentation/core-api/kobject.rst refers to a
macro named `container_of`, supposedly defined in linux/kernel.h while in
reality it is defined in linux/container_of.h
Maybe we should just remove the reference to where it's defined?
container_of.h seems to have kernel-doc, but it's not included anywhere
in Documentation. With that fixed, this could be a reference to the
documentation.
BR,
Jani.
--
Jani Nikula, Intel Open Source Graphics Center