On 3/15/21 2:15 PM, Hongren Zheng (Zenithal) wrote:
Co-developed-by: Alexandre Demers <redacted>
Co-developed-by: Randy Dunlap <redacted>
No, I'm not in the Co-developed-by loop here.
And then you can add:
Reviewed-by: Randy Dunlap <redacted>
quoted hunk ↗ jump to hunk
Signed-off-by: Hongren Zheng <i@zenithal.me>
---
Documentation/usb/usbip_protocol.rst | 320 ++++++++++++++-------------
1 file changed, 171 insertions(+), 149 deletions(-)
PATCH v4:
Suggested by https://lore.kernel.org/linux-doc
/40351ed6-2907-3966-e69a-a564173b3682@infradead.org/
* Add punctuations for readability
* Move patch changelog after the marker line
* Remove nickname in signed-off-by line
diff --git a/Documentation/usb/usbip_protocol.rst b/Documentation/usb/usbip_protocol.rst
index 988c832166cd..54c5677adf4e 100644
--- a/Documentation/usb/usbip_protocol.rst
+++ b/Documentation/usb/usbip_protocol.rst
--
~Randy