Re: [PATCH] vsprintf: sanely handle NULL passed to %pe
From: Andy Shevchenko <andriy.shevchenko@linux.intel.com>
Date: 2020-02-19 15:38:04
Also in:
lkml
From: Andy Shevchenko <andriy.shevchenko@linux.intel.com>
Date: 2020-02-19 15:38:04
Also in:
lkml
On Wed, Feb 19, 2020 at 03:45:58PM +0100, Petr Mladek wrote:
On Wed 2020-02-19 14:56:32, Rasmus Villemoes wrote:
...
Sigh, I should have been more strict[*]. The function should have been called err_ptr() and located right below null_pointer().
But taking above into consideration it should be rather error_pointer(). No?
[*] I am still trying to find a right balance between preventing nitpicking, bikeshedding, enforcing my style, and creating a mess.
-- With Best Regards, Andy Shevchenko