Reviews by luca.ceresoli@bootlin.com
· linux-devicetree
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-devicetree archive.
100 attestations · capped at 100 most-recent. (93 Reviewed-by, 5 Suggested-by, 2 Tested-by)
-
HOTtoday
REVIEWED: 5 (5M) [PATCH v6 3/3] drm/bridge: ti-sn65dsi83: Add reversed lvds lanes support
2026-07-21 · Reviewed-by -
HOTtoday
REVIEWED: 10 (10M) [PATCH v6 1/3] drm/bridge: ti-sn65dsi83: Simplify error condition logic
2026-07-21 · Reviewed-by -
HOTtoday
REVIEWED: 10 (10M) [PATCH v6 1/3] drm/bridge: ti-sn65dsi83: Simplify error condition logic
2026-07-21 · Tested-by -
WARM1d
REVIEWED: 10 (10M) Re: [PATCH v5 1/3] drm/bridge: ti-sn65dsi83: Simplify error condition logic
2026-07-17 · Reviewed-by -
WARM1d
REVIEWED: 10 (10M) Re: [PATCH v5 1/3] drm/bridge: ti-sn65dsi83: Simplify error condition logic
2026-07-17 · Tested-by -
WARM3d
REVIEWED: 5 (5M) Re: [PATCH 2/4] drm/bridge: display-connector: Fix I2C adapter resource leak
2026-07-17 · Reviewed-by -
COOLING6d
REVIEWED: 5 (5M) [PATCH v6 2/5] drm/dp: Add helper to validate DP lane counts
2026-07-07 · Suggested-by -
COOLING6d
REVIEWED: 5 (5M) [PATCH v6 2/5] drm/dp: Add helper to validate DP lane counts
2026-07-07 · Reviewed-by -
COOLING6d
[PATCH v6 4/5] drm/bridge: analogix_dp: Add validation for samsung, lane-count property
2026-07-07 · Suggested-by -
COLD22d
REVIEWED: 5 (5M) Re: [PATCH v5 2/4] drm/dp: Add helper to validate DP lane counts
2026-06-26 · Reviewed-by -
COLD22d
[PATCH v5 3/4] drm/bridge: analogix_dp: Add validation for samsung, lane-count property
2026-06-04 · Suggested-by -
COLD22d
[PATCH v5 2/4] drm/dp: Add helper to validate DP lane counts
2026-06-04 · Suggested-by -
COLD48d
REVIEWED: 7 (7M) [PATCH v10 11/11] drm/rockchip: analogix_dp: Add support for RK3576
2026-06-01 · Reviewed-by -
COLD48d
REVIEWED: 5 (5M) [PATCH v10 09/11] drm/bridge: analogix_dp: Rename and simplify is_rockchip()
2026-06-01 · Reviewed-by -
COLD48d
REVIEWED: 5 (5M) [PATCH v10 10/11] drm/bridge: analogix_dp: Add support for RK3576
2026-06-01 · Reviewed-by -
COLD50d
[PATCH v4 2/3] drm/bridge: analogix_dp: Add validation for samsung, lane-count property
2026-05-29 · Suggested-by -
COLD55d
REVIEWED: 5 (5M) [PATCH v9 08/10] drm/bridge: analogix_dp: Rename and simplify is_rockchip()
2026-05-27 · Reviewed-by -
COLD55d
REVIEWED: 7 (7M) [PATCH v9 10/10] drm/rockchip: analogix_dp: Add support for RK3576
2026-05-27 · Reviewed-by -
COLD55d
REVIEWED: 5 (5M) [PATCH v9 09/10] drm/bridge: analogix_dp: Add support for RK3576
2026-05-27 · Reviewed-by -
COLD55d
REVIEWED: 5 (5M) [PATCH v8 08/10] drm/bridge: analogix_dp: Rename and simplify is_rockchip()
2026-05-25 · Reviewed-by -
COLD55d
REVIEWED: 5 (5M) [PATCH v8 09/10] drm/bridge: analogix_dp: Add support for RK3576
2026-05-25 · Reviewed-by -
COLD55d
REVIEWED: 7 (7M) [PATCH v8 10/10] drm/rockchip: analogix_dp: Add support for RK3576
2026-05-25 · Reviewed-by -
COLD57d
REVIEWED: 5 (5M) [PATCH v7 09/10] drm/bridge: analogix_dp: Add support for RK3576
2026-05-25 · Reviewed-by -
COLD57d
REVIEWED: 7 (7M) [PATCH v7 10/10] drm/rockchip: analogix_dp: Add support for RK3576
2026-05-25 · Reviewed-by -
COLD57d
REVIEWED: 5 (5M) [PATCH v7 08/10] drm/bridge: analogix_dp: Rename and simplify is_rockchip()
2026-05-25 · Reviewed-by -
COLD60d
REVIEWED: 5 (5M) [PATCH v6 08/10] drm/bridge: analogix_dp: Rename and simplify is_rockchip()
2026-05-21 · Reviewed-by -
COLD60d
REVIEWED: 7 (7M) [PATCH v6 10/10] drm/rockchip: analogix_dp: Add support for RK3576
2026-05-21 · Reviewed-by -
COLD60d
REVIEWED: 5 (5M) [PATCH v6 09/10] drm/bridge: analogix_dp: Add support for RK3576
2026-05-21 · Reviewed-by -
STALE67d
REVIEWED: 5 (5M) [PATCH v5 08/10] drm/bridge: analogix_dp: Rename and simplify is_rockchip()
2026-05-13 · Reviewed-by -
STALE67d
REVIEWED: 5 (5M) [PATCH v5 09/10] drm/bridge: analogix_dp: Add support for RK3576
2026-05-13 · Reviewed-by -
STALE67d
REVIEWED: 7 (7M) [PATCH v5 10/10] drm/rockchip: analogix_dp: Add support for RK3576
2026-05-13 · Reviewed-by -
STALE68d
REVIEWED: 7 (7M) [PATCH v4 10/10] drm/rockchip: analogix_dp: Add support for RK3576
2026-05-12 · Reviewed-by -
STALE68d
REVIEWED: 5 (5M) [PATCH v4 09/10] drm/bridge: analogix_dp: Add support for RK3576
2026-05-12 · Reviewed-by -
STALE68d
REVIEWED: 5 (5M) [PATCH v4 08/10] drm/bridge: analogix_dp: Rename and simplify is_rockchip()
2026-05-12 · Reviewed-by -
STALE74d
REVIEWED: 7 (7M) [PATCH v3 10/10] drm/rockchip: analogix_dp: Add support for RK3576
2026-05-07 · Reviewed-by -
STALE74d
REVIEWED: 5 (5M) [PATCH v3 08/10] drm/bridge: analogix_dp: Rename and simplify is_rockchip()
2026-05-07 · Reviewed-by -
STALE74d
REVIEWED: 5 (5M) [PATCH v3 09/10] drm/bridge: analogix_dp: Add support for RK3576
2026-05-07 · Reviewed-by -
STALE94d
REVIEWED: 5 (5M) Re: [PATCH v3 2/2] drm/bridge: waveshare-dsi: support DSI LCD kits with LVDS panels
2026-04-16 · Reviewed-by -
COLD32d
REVIEWED: 5 (5M) [PATCH v2 09/10] libfdt: Handle unknown tags on dtb modifications
2026-04-09 · Reviewed-by -
COLD32d
REVIEWED: 5 (5M) [PATCH v2 08/10] libfdt: Introduce fdt_ptr_offset_
2026-04-09 · Reviewed-by -
COLD32d
REVIEWED: 5 (5M) [PATCH v2 07/10] libfdt: Handle unknown tags in fdt_next_tag()
2026-04-09 · Reviewed-by -
COLD32d
REVIEWED: 5 (5M) [PATCH v2 06/10] flattree: Handle unknown tags
2026-04-09 · Reviewed-by -
STALE104d
REVIEWED: 5 (5M) Re: [RFC PATCH 14/15] libfdt: Handle unknown tags on dtb modifications
2026-04-01 · Reviewed-by -
STALE104d
REVIEWED: 5 (5M) Re: [RFC PATCH 13/15] libfdt: Introduce fdt_ptr_offset_
2026-04-01 · Reviewed-by -
STALE104d
REVIEWED: 5 (5M) Re: [RFC PATCH 12/15] libfdt: Handle unknown tags in fdt_get_next()
2026-04-01 · Reviewed-by -
STALE104d
REVIEWED: 5 (5M) Re: [RFC PATCH 11/15] flattree: Handle unknown tags
2026-04-01 · Reviewed-by -
STALE118d
REVIEWED: 5 (5M) Re: [PATCH v2 7/9] drm/bridge: analogix_dp: Rename and simplify is_rockchip()
2026-03-23 · Reviewed-by -
STALE118d
REVIEWED: 5 (5M) Re: [PATCH v2 9/9] drm/rockchip: analogix_dp: Add support for RK3576
2026-03-23 · Reviewed-by -
STALE118d
REVIEWED: 5 (5M) Re: [PATCH v2 8/9] drm/bridge: analogix_dp: Add support for RK3576
2026-03-23 · Reviewed-by -
STALE133d
REVIEWED: 5 (5M) Re: [PATCH v7 7/8] riscv: dts: thead: lichee-pi-4a: enable HDMI
2026-03-09 · Reviewed-by -
STALE133d
REVIEWED: 5 (5M) Re: [PATCH v7 6/8] riscv: dts: thead: add DPU and HDMI device tree nodes
2026-03-09 · Reviewed-by -
COLD21d
REVIEWED: 5 (5M) [PATCH v15 7/9] drm/rockchip: cdn-dp: Add multiple bridges to support PHY port selection
2026-03-04 · Reviewed-by -
STALE139d
REVIEWED: 5 (5M) Re: [PATCH v2 2/2] drm/bridge: waveshare-dsi: Add support for 1..4 DSI data lanes
2026-03-03 · Reviewed-by -
STALE130d
REVIEWED: 5 (5M) [PATCH v11 2/3] drm/bridge: imx: Add i.MX93 parallel display format configuration support
2026-03-03 · Reviewed-by -
STALE130d
REVIEWED: 14 (12M) [PATCH v5 02/28] driver core: Rename get_dev_from_fwnode() wrapper to get_device_from_fwnode()
2026-02-27 · Reviewed-by -
STALE143d
REVIEWED: 5 (5M) Re: [PATCH v6 2/8] phy: sort Kconfig and Makefile
2026-02-06 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) Re: [PATCH v5 20/25] drm/tilcdc: Use devm_drm_of_get_bridge() helper
2026-02-02 · Reviewed-by -
STALE143d
REVIEWED: 5 (5M) [PATCH v6 5/8] clk: eyeq: add EyeQ5 children auxiliary device for generic PHYs
2026-01-27 · Reviewed-by -
STALE143d
REVIEWED: 5 (5M) [PATCH v6 4/8] clk: eyeq: use the auxiliary device creation helper
2026-01-27 · Reviewed-by -
STALE143d
REVIEWED: 5 (5M) [PATCH v6 3/8] phy: Add driver for EyeQ5 Ethernet PHY wrapper
2026-01-27 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 25/25] drm/tilcdc: Add support for DRM_BRIDGE_ATTACH_NO_CONNECTOR
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 24/25] drm/bridge: tda998x: Add support for DRM_BRIDGE_ATTACH_NO_CONNECTOR
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 23/25] drm/bridge: tda998x: Remove useless tda998x_connector_destroy wrapper
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 22/25] drm/bridge: tda998x: Move tda998x_create/destroy into probe and remove
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 21/25] drm/bridge: tda998x: Remove component support
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 19/25] drm/tilcdc: Convert to drm_device-based logging helpers
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 18/25] drm/tilcdc: Convert to DRM managed resources
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 17/25] drm/tilcdc: Remove the use of drm_device private_data
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 16/25] drm/tilcdc: Modernize driver initialization and cleanup paths
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 15/25] drm/tilcdc: Move tilcdc_init/fini closer to probe/remove
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 14/25] drm/tilcdc: Use drm_module_platform_driver() helper
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 13/25] drm/tilcdc: Remove the useless module list support
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 12/25] drm/tilcdc: Rename tilcdc_external to tilcdc_encoder
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 11/25] drm/tilcdc: Rename external_encoder and external_connector to encoder and connector
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 10/25] drm/tilcdc: Remove unused encoder and connector tracking arrays
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 09/25] drm/tilcdc: Remove redundant #endif/#ifdef in debugfs code
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 08/25] drm/tilcdc: Remove tilcdc_panel_info structure
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 07/25] drm/tilcdc: Remove component framework support
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 06/25] drm/tilcdc: Remove tilcdc panel driver
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 04/25] drm/tilcdc: Add support for DRM bus flags and simplify panel config
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 19 (19M) [PATCH v5 05/25] drm/tilcdc: Convert legacy panel binding via DT overlay at boot time
2026-01-23 · Reviewed-by -
STALE160d
REVIEWED: 5 (5M) [PATCH v5 03/25] drm/tilcdc: Remove simulate_vesa_sync flag
2026-01-23 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) Re: [PATCH v4 18/25] drm/tilcdc: Convert to DRM managed resources
2026-01-19 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) Re: [PATCH v4 19/25] drm/tilcdc: Convert to drm_device-based logging helpers
2026-01-19 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) Re: [PATCH v4 25/25] rm/tilcdc: Add support for DRM_BRIDGE_ATTACH_NO_CONNECTOR
2026-01-19 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) Re: [PATCH v4 16/25] drm/tilcdc: Modernize driver initialization and cleanup paths
2026-01-19 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) Re: [PATCH v4 15/25] drm/tilcdc: Move tilcdc_init/fini closer to probe/remove
2026-01-19 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) Re: [PATCH v4 14/25] drm/tilcdc: Use drm_module_platform_driver() helper
2026-01-19 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) Re: [PATCH v4 05/25] drm/tilcdc: Convert legacy panel binding via DT overlay at boot time
2026-01-19 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) Re: [PATCH v4 04/25] drm/tilcdc: Add support for DRM bus flags and simplify panel config
2026-01-19 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) [PATCH v4 24/25] drm/bridge: tda998x: Add support for DRM_BRIDGE_ATTACH_NO_CONNECTOR
2026-01-16 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) [PATCH v4 23/25] drm/bridge: tda998x: Remove useless tda998x_connector_destroy wrapper
2026-01-16 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) [PATCH v4 22/25] drm/bridge: tda998x: Move tda998x_create/destroy into probe and remove
2026-01-16 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) [PATCH v4 21/25] drm/bridge: tda998x: Remove component support
2026-01-16 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) [PATCH v4 17/25] drm/tilcdc: Remove the use of drm_device private_data
2026-01-16 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) [PATCH v4 13/25] drm/tilcdc: Remove the useless module list support
2026-01-16 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) [PATCH v4 12/25] drm/tilcdc: Rename tilcdc_external to tilcdc_encoder
2026-01-16 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) [PATCH v4 11/25] drm/tilcdc: Rename external_encoder and external_connector to encoder and connector
2026-01-16 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) [PATCH v4 10/25] drm/tilcdc: Remove unused encoder and connector tracking arrays
2026-01-16 · Reviewed-by -
STALE178d
REVIEWED: 5 (5M) [PATCH v4 09/25] drm/tilcdc: Remove redundant #endif/#ifdef in debugfs code
2026-01-16 · Reviewed-by