Thread (26 messages) flat view 26 messages, 3 authors, 2d ago

Re: [PATCH v6 05/12] bitmap: Add bitmap_allocate() function

From: sashiko-bot@kernel.org
Date: 2026-09-04 11:13:30
Also in: dri-devel, linux-s390, linux-trace-kernel

From: Thierry Reding <redacted>

This is similar to bitmap_allocate_region() but allows allocation of
non-power of two pages/bits.

While at it, reimplement bitmap_allocate_region() in terms of this new
helper to remove a sliver of code duplication.

Signed-off-by: Thierry Reding <redacted>
Sashiko has reviewed this patch and found no issues. It looks great!

-- 
Sashiko AI review · https://sashiko.dev/#/patchset/20260904-tegra-vpr-v6-0-79042cfa8de5@nvidia.com?part=5
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help