Re: [PATCH v3 1/2] ARM: dts: ti: keystone: Align devctrl child node names with dtschema flat view From: sashiko-bot@kernel.org Date: 2026-08-31 17:59:09 Align TI Keystone device state control child node names with standard naming conventions. - Change keystone_irq to interrupt-controller - Change keystone_dsp_gpio to gpio Signed-off-by: Bhargav Joshi <redacted> Sashiko has reviewed this patch and found no issues. It looks great! -- Sashiko AI review · https://sashiko.dev/#/patchset/20260831-ti-keystone-devctrl-v3-0-0614fceba0f1@gmail.com?part=1
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help