Align TI Keystone device state control child node names with standard
naming conventions.
- Change keystone_irq to interrupt-controller
- Change keystone_dsp_gpio to gpio
Signed-off-by: Bhargav Joshi <redacted>
Sashiko has reviewed this patch and found no issues. It looks great!
--
Sashiko AI review · https://sashiko.dev/#/patchset/20260816-ti-keystone-devctrl-v2-0-5ab1e13c15c1@gmail.com?part=1