Thread (1 message) 1 message, 1 author, 2023-09-12

Re: [PATCH] ARM: dts: arm,integrator-ap: Fix PCI node name

flat view

From: Linus Walleij <hidden>
Date: 2023-09-12 07:21:45
Also in: linux-arm-kernel, lkml

On Wed, Aug 30, 2023 at 10:05 PM Rob Herring [off-list ref] wrote:
PCI bus nodes should be named "pci":

arch/arm/boot/dts/arm/integratorap.dts:161.22-206.4: Warning (pci_bridge): /pciv3@62000000: node name is not "pci" or "pcie"

Signed-off-by: Rob Herring <robh@kernel.org>
This was fixed during the merge window by Lin Yujun.
Thanks anyway!

Yours,
Linus Walleij
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help