On Thu, Apr 01, 2021 at 05:59:38PM +0300, Ivan Uvarov wrote:
quoted
quoted
+ leds {
+ compatible = "gpio-leds";
+
+ led-5 {
+ gpios = <&pio 7 26 GPIO_ACTIVE_LOW>; /*
PH26 */
+ color = <LED_COLOR_ID_GREEN>;
+ function = LED_FUNCTION_STATUS;
+ };
+
+ led-6 {
+ gpios = <&pio 8 15 GPIO_ACTIVE_LOW>; /*
PI15 */
+ color = <LED_COLOR_ID_BLUE>;
+ function = LED_FUNCTION_STATUS;
+ };
led-5 and led-6? You can start at 0 :)
Looks good otherwise, thanks
This is how they are labeled on the board, so I kept the names. Should
I rename them anyway?
No, it makes sense then, just add a comment to make it obvious :)
Maxime