Thread (43 messages) 43 messages, 3 authors, 2018-09-26
STALE2849d

[PATCH v2 32/37] ARM: tegra: colibri_t20: rename i2c_ddc to hdmi_ddc

From: Marcel Ziswiler <hidden>
Date: 2018-09-02 10:10:25
Also in: linux-tegra, lkml
Subsystem: the rest · Maintainer: Linus Torvalds

From: Marcel Ziswiler <redacted>

Rename i2c_ddc to hdmi_ddc to be more in-line with other device trees.

Signed-off-by: Marcel Ziswiler <redacted>

---

Changes in v2:
- New patch.

 arch/arm/boot/dts/tegra20-colibri.dtsi | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/arch/arm/boot/dts/tegra20-colibri.dtsi b/arch/arm/boot/dts/tegra20-colibri.dtsi
index b4d429f672da..36463fb3c0b3 100644
--- a/arch/arm/boot/dts/tegra20-colibri.dtsi
+++ b/arch/arm/boot/dts/tegra20-colibri.dtsi
@@ -19,7 +19,7 @@
 
 	host1x@50000000 {
 		hdmi@54280000 {
-			nvidia,ddc-i2c-bus = <&i2c_ddc>;
+			nvidia,ddc-i2c-bus = <&hdmi_ddc>;
 			nvidia,hpd-gpio =
 				<&gpio TEGRA_GPIO(N, 7) GPIO_ACTIVE_HIGH>;
 			pll-supply = <&reg_1v8_avdd_hdmi_pll>;
@@ -459,7 +459,7 @@
 	};
 
 	/* DDC_SCL/SDA on X3 pin 15/16 (e.g. display EDID) */
-	i2c_ddc: i2c@7000c400 {
+	hdmi_ddc: i2c@7000c400 {
 		clock-frequency = <10000>;
 	};
 
-- 
2.14.4
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help