Re: [PATCH] devicetree: Add video bus switch
From: Rob Herring <robh@kernel.org>
Date: 2017-02-09 23:10:10
Also in:
linux-media, lkml
From: Rob Herring <robh@kernel.org>
Date: 2017-02-09 23:10:10
Also in:
linux-media, lkml
On Wed, Feb 8, 2017 at 4:34 PM, Pavel Machek [off-list ref] wrote:
quoted
quoted
+ +This is a binding for a gpio controlled switch for camera interfaces. Such a +device is used on some embedded devices to connect two cameras to the same +interface of a image signal processor. + +Required properties +=================== + +compatible : must contain "video-bus-switch"video-bus-gpio-muxSakari already asked for rename here. I believe I waited reasonable time, but got no input from you, so I did rename it. Now you decide on different name. Can we either get timely reactions or less bikeshedding?
You mean less than 5 days because I don't see any other version of this? But in short, no, you can't. Rob