Thread (3 messages) 3 messages, 3 authors, 2017-01-23

Re: [PATCH V2 4/4] dts: doc: rename rpm_requests to respect DT naming conventions

From: Jeremy McNicoll <hidden>
Date: 2017-01-23 10:39:47
Also in: linux-arm-msm, linux-mmc

On Mon, Jan 16, 2017 at 04:58:49PM -0800, Jeremy McNicoll wrote:
Node names cannot have an underscore '_' in the name.
Simply rename 'rpm_request' nodes to 'rpm-request'.

Signed-off-by: Jeremy McNicoll <redacted>
---
 Documentation/devicetree/bindings/clock/qcom,rpmcc.txt              | 2 +-
 .../devicetree/bindings/regulator/qcom,smd-rpm-regulator.txt        | 2 +-
 Documentation/devicetree/bindings/soc/qcom/qcom,smd-rpm.txt         | 6 +++---
 Documentation/devicetree/bindings/soc/qcom/qcom,smd.txt             | 2 +-
 arch/arm/boot/dts/qcom-apq8074-dragonboard.dts                      | 2 +-
 arch/arm/boot/dts/qcom-apq8084.dtsi                                 | 2 +-
 arch/arm/boot/dts/qcom-msm8974-lge-nexus5-hammerhead.dts            | 2 +-
 arch/arm/boot/dts/qcom-msm8974-sony-xperia-honami.dts               | 2 +-
 arch/arm/boot/dts/qcom-msm8974.dtsi                                 | 2 +-
 arch/arm64/boot/dts/qcom/msm8916.dtsi                               | 2 +-
 arch/arm64/boot/dts/qcom/msm8994-smd-rpm.dtsi                       | 2 +-
 11 files changed, 13 insertions(+), 13 deletions(-)
Just in case someone trips over this thread in the future.

Table 2.1 from http://www.devicetree.org/specifications-pdf
provides useful information on naming conventions.

-jeremy
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help