Thread (6 messages) 6 messages, 4 authors, 2017-01-26

Re: [PATCH v3] i2c: core: helper function to detect slave mode

From: Wolfram Sang <hidden>
Date: 2017-01-25 21:01:23
Also in: linux-i2c, lkml

On Wed, Jan 25, 2017 at 10:50:09PM +0200, Andy Shevchenko wrote:
On Wed, 2017-01-25 at 21:45 +0100, Wolfram Sang wrote:
quoted
quoted
+ * i2c_slave_mode_detect - detect operation mode
I'd rather name it 'i2c_detect_slave_mode'
When I proposed that I kept in ming `git grep -n i2c_slave`.
"i2c.*slave"? :)

I think having the verb first makes function names more comprehensible.
i2c-core is not super consistent with that, but I'd say more follow this
than not.

Attachments

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help