On Wed, Nov 02, 2016 at 09:32:55AM -0500, tthayer-yzvPICuk2ABMcg4IHK0kFoH6Mc4MB0Vx@public.gmane.org wrote:
From: Thor Thayer <redacted>
Add the Arria10 DevKit System Resource Chip register and state
monitoring module to the MFD.
Signed-off-by: Thor Thayer <redacted>
---
Note: This needs to be applied to the bindings document that
was Acked & Applied but didn't reach the for-next branch.
See https://patchwork.ozlabs.org/patch/629397/
---
v2 Change compatible string -mon to -monitor for clarity
v3 Replace node name a10sr_monitor with just monitor.
Replace node name a10sr_gpio with just gpio.
---
Documentation/devicetree/bindings/mfd/altera-a10sr.txt | 11 ++++++++++-
1 file changed, 10 insertions(+), 1 deletion(-)
Acked-by: Rob Herring <redacted>
--
To unsubscribe from this list: send the line "unsubscribe devicetree" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at http://vger.kernel.org/majordomo-info.html