Thread (1 message) 1 message, 1 author, 2016-10-10

Re: [PATCH v2] arm64: dts: rename ns2.txt to brcm,ns2.txt

From: Florian Fainelli <hidden>
Date: 2016-10-10 09:06:50
Also in: linux-arm-kernel


On 10/08/2016 02:02 PM, Ray Jui wrote:
On 10/8/2016 1:48 PM, Scott Branden wrote:
quoted
Rename ns2.txt to brcm,ns2.txt to match naming convention followed
by rest of Broadcom binding documentation.

Signed-off-by: Scott Branden <scott.branden-dY08KVG/lbpWk0Htik3J/w@public.gmane.org>
---
 Documentation/devicetree/bindings/arm/bcm/{ns2.txt => brcm,ns2.txt} | 0
 1 file changed, 0 insertions(+), 0 deletions(-)
 rename Documentation/devicetree/bindings/arm/bcm/{ns2.txt =>
brcm,ns2.txt} (100%)
diff --git a/Documentation/devicetree/bindings/arm/bcm/ns2.txt
b/Documentation/devicetree/bindings/arm/bcm/brcm,ns2.txt
similarity index 100%
rename from Documentation/devicetree/bindings/arm/bcm/ns2.txt
rename to Documentation/devicetree/bindings/arm/bcm/brcm,ns2.txt
Looks good to me!

Reviewed-by: Ray Jui <ray.jui-dY08KVG/lbpWk0Htik3J/w@public.gmane.org>
Applied, thanks!
-- 
Florian
--
To unsubscribe from this list: send the line "unsubscribe devicetree" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help