Thread (24 messages) 24 messages, 3 authors, 2015-07-22

Re: [PATCH 9/9] ARM: STi: DT: Rename st_pll3200c32_407_c0_x into st_pll3200c32_cx_x

From: Maxime Coquelin <hidden>
Date: 2015-07-22 09:43:14
Also in: linux-arm-kernel, linux-clk, lkml

Hi Gabriel,

On 06/23/2015 04:09 PM, Gabriel Fernandez wrote:
Use a generic name for this kind of PLL

Signed-off-by: Gabriel Fernandez <redacted>
---
  Documentation/devicetree/bindings/clock/st/st,clkgen-pll.txt | 4 ++--
  arch/arm/boot/dts/stih407-clock.dtsi                         | 4 ++--
  arch/arm/boot/dts/stih410-clock.dtsi                         | 4 ++--
  arch/arm/boot/dts/stih418-clock.dtsi                         | 4 ++--
  4 files changed, 8 insertions(+), 8 deletions(-)
Patch applied to sti-dt-for-v4.3.

Thanks!
Maxime
--
To unsubscribe from this list: send the line "unsubscribe devicetree" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help