On 04.03.2015, at 18:01, Marc Kleine-Budde [off-list ref] wrote:
You might want to use gpio_is_valid() instead of open coding it.
Under ideal circumstances spi_set_cs() would be GPL exported and then
I would not have to duplicate the code.
And there it is implemented like this, so my code includes it.
I just have kept the patch simple - in the long-run we should move that
route I assume and fix the code there to use gpio_is_valid().
Martin
--
To unsubscribe from this list: send the line "unsubscribe devicetree" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at http://vger.kernel.org/majordomo-info.html