Re: [PATCH] Patch to improve device tree structure
From: Frank Rowand <hidden>
Date: 2014-11-19 20:03:57
On 11/19/2014 11:30 AM, Frank Rowand wrote:
On 11/19/2014 5:56 AM, Grant Likely wrote:quoted
On Wed, Nov 19, 2014 at 1:37 AM, Frank Rowand [off-list ref] wrote:
< snip >
I include a patch below to also drop the *next pointer. Not to actually propose submitting the patch, but to suggest that Gaurav's patch should be counted as a net of +2 pointers. I expect that you will accept either a list_head of an hlist_head patch, but if you do not then I will submit the
list_head _or_ and hlist_head stupid typos...
below patch to remove *next or a patch to rename *next to match the actual usage of the field. I still do not have a strong opinion, but I am still feeling that the gain probably does not outweigh the cost. -Frank
-- To unsubscribe from this list: send the line "unsubscribe devicetree" in the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org More majordomo info at http://vger.kernel.org/majordomo-info.html