On Wed, Sep 24, 2014 at 09:27:26AM +0100, Mark Brown wrote:
On Wed, Sep 24, 2014 at 10:21:12AM +0200, Geert Uytterhoeven wrote:
quoted
On Wed, Sep 24, 2014 at 10:14 AM, Mark Brown [off-list ref] wrote:
quoted
quoted
As far as the regulator API is concerned the node name is completly
immaterial and all this stuff is just verbiage we're forced to include.
As far as I can tell the requirement that node names be in the form
"regulator" or whatever is just another thing that wasn't terribly well
thought through in ePAPR, they were trying to do classes I think.
quoted
So perhaps we should just keep "regulator@0" and "regulator@1"?
I don't care what they're called so long as things work; the DT people
are the ones to ask though.
Ok, lets just leave them as "regulator@0" and "regulator@1".
If better names emerge then we can use them.