On Wed, Jan 08, 2014 at 11:50:35AM -0700, Stephen Warren wrote:
On 01/08/2014 06:39 AM, Thierry Reding wrote:
quoted
On Mon, Jan 06, 2014 at 01:40:51PM -0700, Stephen Warren wrote:
quoted
On 12/24/2013 06:32 AM, Peter De Schrijver wrote:
[...]
quoted
quoted
diff --git a/arch/arm/boot/dts/tegra20.dtsi b/arch/arm/boot/dts/tegra20.dtsi
quoted
+ efuse@7000F800 {
"fuse" might be a better node name; "efuse" is presumably the name of
the instance, not the type of object.
There's another occurrence I noticed recently where we haven't followed
that rule. The PMIC node on Venice2 for instance is called as3722.
Perhaps that should also be renamed.
Yes, we should fix that. Care to send a patch?
Will do.
Thierry