Hi,
On Fri, Jan 18, 2013 at 02:30:21PM +0530, Praveen Paneri wrote:
Changes from v8:
Resending this patch series after rebasing to the latest usb-next branch.
Rewording inline comments for better readability.
Removed IS_ENABLED(CONFIG_OF) as pdev->dev.of_node is enough to check for dt support.
Using of_match_ptr to add of_match_table to platform_driver structure.
Removed unnecessary variables.
trying applying these but it doesn't apply unfortunately.
--
balbi
Hi Balbi,
On Wed, Feb 27, 2013 at 1:45 PM, Felipe Balbi [off-list ref] wrote:
Hi,
On Fri, Jan 18, 2013 at 02:30:21PM +0530, Praveen Paneri wrote:
quoted
Changes from v8:
Resending this patch series after rebasing to the latest usb-next branch.
Rewording inline comments for better readability.
Removed IS_ENABLED(CONFIG_OF) as pdev->dev.of_node is enough to check for dt support.
Using of_match_ptr to add of_match_table to platform_driver structure.
Removed unnecessary variables.
trying applying these but it doesn't apply unfortunately.
Already present in 3.8.0 ? ;-)
--
Thanks & Regards
Vivek
On Wednesday 27 of February 2013 14:00:25 Vivek Gautam wrote:
Hi Balbi,
On Wed, Feb 27, 2013 at 1:45 PM, Felipe Balbi [off-list ref] wrote:
quoted
Hi,
On Fri, Jan 18, 2013 at 02:30:21PM +0530, Praveen Paneri wrote:
quoted
Changes from v8:
Resending this patch series after rebasing to the latest usb-next
branch. Rewording inline comments for better readability.
Removed IS_ENABLED(CONFIG_OF) as pdev->dev.of_node is enough to check
for dt support. Using of_match_ptr to add of_match_table to
platform_driver structure. Removed unnecessary variables.
trying applying these but it doesn't apply unfortunately.
Already present in 3.8.0 ? ;-)
That's great. I will send my patch adding Exynos 4x12 support in next
days.
Best regards,
Tomasz