Thread (1 message) 1 message, 1 author, 2012-10-02

Re: [PATCH v4 4/5] dt/s3c64xx/spi: Use of_get_child_by_name to get a named child

From: Rob Herring <hidden>
Date: 2012-10-02 14:26:40

On 09/25/2012 06:06 AM, Mark Brown wrote:
On Mon, Sep 24, 2012 at 07:51:57AM -0500, Rob Herring wrote:
quoted
On 09/22/2012 11:07 AM, Mark Brown wrote:
quoted
On Tue, Sep 18, 2012 at 08:10:49AM +0100, Srinivas KANDAGATLA wrote:
quoted
quoted
quoted
As follow-up to "dt: introduce of_get_child_by_name to get child node by
name." patch, This patch removes some of the code duplication in the
driver by replacing it with of_get_child_by_name instead.
quoted
quoted
Applied, thanks.  Please do use subject lines consistent with the thing
you're submitting against.
quoted
This dependency here is not yet applied. I was waiting for some acks for
some other conversions in the series. I can take it or ack the
dependency. Probably makes more sense for me to take it as there are
other non-spi patches.
Ugh, this isn't in mainline...  looking at the original posting I see
this wasn't sent as a threaded patch series, it was sent as a bunch of
separate patches, so this got detached from the rest of the series.  I
discarded the patch.
I've applied this one and it's dependency.

Rob
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help