On 09/22/2012 11:07 AM, Mark Brown wrote:
On Tue, Sep 18, 2012 at 08:10:49AM +0100, Srinivas KANDAGATLA wrote:
quoted
From: Srinivas Kandagatla <redacted>
As follow-up to "dt: introduce of_get_child_by_name to get child node by
name." patch, This patch removes some of the code duplication in the
driver by replacing it with of_get_child_by_name instead.
Applied, thanks. Please do use subject lines consistent with the thing
you're submitting against.
This dependency here is not yet applied. I was waiting for some acks for
some other conversions in the series. I can take it or ack the
dependency. Probably makes more sense for me to take it as there are
other non-spi patches.
Rob