Re: [PATCH v4 4/5] dt/s3c64xx/spi: Use of_get_child_by_name to get a named child
From: Mark Brown <hidden> Date: 2012-09-22 16:07:33
On Tue, Sep 18, 2012 at 08:10:49AM +0100, Srinivas KANDAGATLA wrote:
From: Srinivas Kandagatla <redacted>
As follow-up to "dt: introduce of_get_child_by_name to get child node by
name." patch, This patch removes some of the code duplication in the
driver by replacing it with of_get_child_by_name instead.
Applied, thanks. Please do use subject lines consistent with the thing
you're submitting against.