Re: kirkwood devicetree respin
From: Haojian Zhuang <hidden>
Date: 2012-03-21 08:21:45
On Wed, Mar 21, 2012 at 11:54 AM, Nicolas Pitre [off-list ref] wrote:
On Tue, 20 Mar 2012, Arnd Bergmann wrote:quoted
ehci-orion only makes sense on PLAT_ORION, and they never have any other platform ehci driver. ehci-mv only makese sense on PLAT_PXA, and they also don't have any other platform ehci driver.BTW, as someone who once was the active maintainer for PXA, and later the active maintainer for Orion, I should say that ehci-mv is a terribly bad name (as demonstrated, not all Marvell SOCs use ehci-mv) and confusion would be much reduced if it was renamed to ehci-pxa.
OK. We could try to rename ehci-mv to ehci-pxa. By the way, we aren't allowed to append "depends on PLAT_PXA" in Kconfig. Feliple, Is it ok for appending "depends on PLAT_PXA" into Kconfig now? Best Regards Haojian -- To unsubscribe from this list: send the line "unsubscribe linux-usb" in the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org More majordomo info at http://vger.kernel.org/majordomo-info.html