On Wed, Sep 14, 2011 at 08:49:59PM +0100, Jamie Iles wrote:
Add a helper similar to of_property_read_u32() that handles 64-bit
integers.
v2/v3: constify device node and property name parameters.
Cc: Grant Likely <grant.likely-s3s/WqlpOiPyB63q8FvJNQ@public.gmane.org>
Reviewed-by: Rob Herring <rob.herring-bsGFqQB8/DxBDgjK7y7TUQ@public.gmane.org>
Signed-off-by: Jamie Iles <redacted>
---
Hi Grant,
Any chance of taking this patch? Artem picked up the gpio-nand binding
a little while ago but had to drop it because of the dependency on this
one.
Thanks,
Jamie