Hi Stephen,
First of all sorry for very slow response. I didn't get this email even
xilinx alias is in CC. Something is really fishy here.
On 12/13/20 6:36 AM, Stephen Boyd wrote:
Quoting Shubhrajyoti Datta (2020-11-04 07:06:40)
quoted
Shubhrajyoti Datta (7):
dt-bindings: add documentation of xilinx clocking wizard
Any chance to respond to Robs comments?
I will ensure that Rob's comments are addresses.
quoted
clk: clock-wizard: Add the clockwizard to clk directory
Is it called 'wizard' anywhere in the documentation? I wonder if there
is a better name that could be found for this.
It is really clocking wizard based on documentation.
https://www.xilinx.com/support/documentation/ip_documentation/clk_wiz/v6_0/pg065-clk-wiz.pdf
Can you please review that 6 patches if there is a need for any change
for v8?
Thanks,
Michal