Re: [PATCH 09/21] btrfs: move extent_op cleanup to a helper
From: David Sterba <hidden>
Date: 2017-10-13 14:52:03
From: David Sterba <hidden>
Date: 2017-10-13 14:52:03
On Fri, Sep 29, 2017 at 03:43:53PM -0400, Josef Bacik wrote:
Move the extent_op cleanup for an empty head ref to a helper function to help simplify __btrfs_run_delayed_refs. Signed-off-by: Josef Bacik <redacted>
Reviewed-by: David Sterba <dsterba@suse.com>