From: David Sterba <hidden> Date: 2017-09-12 17:30:46
On Wed, Aug 30, 2017 at 10:24:49AM -0700, Yingyi Luo wrote:
From: yingyil <redacted>
Add an objectid parameter to make the function a general one for
inserting root items and rename it to create_tree. The change cascades
down to the callchain.
Signed-off-by: yingyil <redacted>
The patch is independent of the others, applied. Thanks.