apparmor security module · Supported
Maintainers
- M John Johansen <john.johansen@canonical.com>
- M John Johansen <john@apparmor.net>
- M Georgia Garcia <georgia.garcia@canonical.com>
Paths
- F
Documentation/admin-guide/LSM/apparmor.rst - F
security/apparmor/
Last 30 days
Recent patches
Most-recent 8 patches in this subsystem on linux-bluetooth, ordered by date desc.
-
STALE104d
[PATCH 20/61] apparmor: Prefer IS_ERR_OR_NULL over manual NULL check
2026-03-10 · Philipp Hahn <hidden> -
STALE135d
[PATCH v3 12/12] treewide: change inode->i_ino from unsigned long to u64
2026-03-04 · Jeff Layton <jlayton@kernel.org> -
STALE147d
[PATCH v2 105/110] security: replace PRIino with %llu/%llx format strings
2026-03-02 · Jeff Layton <jlayton@kernel.org> -
STALE147d
[PATCH v2 049/110] security: use PRIino format for i_ino
2026-03-02 · Jeff Layton <jlayton@kernel.org> -
STALE1222d
[RFC PATCH 1/3] net: Drop the size argument from ->sendmsg()
2023-03-22 · David Howells <dhowells@redhat.com> -
STALE2234d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2233d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2235d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Waiman Long <longman@redhat.com>
Quiet for 30+ days
Patches with no review trailers and no replies. Either the author is heads-down elsewhere or these slipped through. Oldest first.
-
STALE104d
[PATCH 20/61] apparmor: Prefer IS_ERR_OR_NULL over manual NULL check
2026-03-10 · Philipp Hahn <hidden>