Thread (2 messages) 2 messages, 2 authors, 2026-01-01

Re: [PATCH v2] bfq: update outdated comment

From: Jens Axboe <axboe@kernel.dk>
Date: 2026-01-01 15:58:03
Also in: kernel-janitors, lkml

On Wed, 31 Dec 2025 18:22:07 +0100, Julia Lawall wrote:
The function bfq_bfqq_may_idle() was renamed as bfq_better_to_idle()
in commit 277a4a9b56cd ("block, bfq: give a better name to
bfq_bfqq_may_idle").  Update the comment accordingly.
Applied, thanks!

[1/1] bfq: update outdated comment
      (no commit info)

Best regards,
-- 
Jens Axboe


Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help