Thread (1 message) 1 message, 1 author, 2021-10-13

Re: [PATCH v5 0/4] blk-crypto cleanups

From: "Martin K. Petersen" <martin.petersen@oracle.com>
Date: 2021-10-13 02:39:55
Also in: dm-devel, linux-mmc, linux-scsi

Eric,
This series renames struct blk_keyslot_manager to struct
blk_crypto_profile, as it is misnamed; it doesn't always manage
keyslots.  It's much more logical to think of it as the "blk-crypto
profile" of a device, similar to blk_integrity_profile.
Looks good to me, easier to follow.

Reviewed-by: Martin K. Petersen <martin.petersen@oracle.com>

-- 
Martin K. Petersen	Oracle Linux Engineering
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help