Thread (30 messages) 30 messages, 2 authors, 2021-09-20

Re: [PATCH RESEND v3 04/13] blk-mq: Invert check in blk_mq_update_nr_requests()

From: Hannes Reinecke <hare@suse.de>
Date: 2021-09-14 05:38:36
Also in: linux-scsi, lkml

On 9/13/21 5:12 PM, John Garry wrote:
It's easier to read:

if (x)
	X;
else
	Y;

over:

if (!x)
	Y;
else
	X;

No functional change intended.

Signed-off-by: John Garry <redacted>
Reviewed-by: Ming Lei <redacted>
---
  block/blk-mq.c | 10 +++++-----
  1 file changed, 5 insertions(+), 5 deletions(-)
Reviewed-by: Hannes Reinecke

Cheers,

Hannes
-- 
Dr. Hannes Reinecke                Kernel Storage Architect
hare@suse.de                              +49 911 74053 688
SUSE Software Solutions GmbH, Maxfeldstr. 5, 90409 Nürnberg
HRB 36809 (AG Nürnberg), Geschäftsführer: Felix Imendörffer
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help