Thread (2 messages) 2 messages, 2 authors, 2021-07-22

Re: [PATCH 19/24] scsi: rename CONFIG_BLK_SCSI_REQUEST to CONFIG_SCSI_COMMON

From: Christoph Hellwig <hch@lst.de>
Date: 2021-07-22 19:17:34
Also in: linux-scsi

Possibly related (same subject, not in this thread)

On Thu, Jul 22, 2021 at 01:51:28PM -0400, Martin K. Petersen wrote:
Christoph,
quoted
CONFIG_BLK_SCSI_REQUEST is rather misnamed now as it just enabled
building a small amount of code shared by the scsi initiator, target
and consumers of the scsi_request passthrough API.  Rename it and also
allow building it as a module.
Build now fails. Needs:
Interesting - this did not show up in any of my builds and not in weeks
of buildbot coverage.  But I'll add the include just to be on the safe
side.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help