Thread (5 messages) 5 messages, 4 authors, 2021-03-11

Re: [PATCH] block: rename BIO_MAX_PAGES to BIO_MAX_VECS

From: Ming Lei <hidden>
Date: 2021-03-11 15:01:21
Also in: linux-fsdevel

On Thu, Mar 11, 2021 at 12:01:37PM +0100, Christoph Hellwig wrote:
Ever since the addition of multipage bio_vecs BIO_MAX_PAGES has been
horribly confusingly misnamed.  Rename it to BIO_MAX_VECS to stop
confusing users of the bio API.

Signed-off-by: Christoph Hellwig <hch@lst.de>
Reviewed-by: Ming Lei <redacted>

-- 
Ming
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help