Re: [PATCH] bfq: don't duplicate code for different paths
From: Jens Axboe <axboe@kernel.dk>
Date: 2021-01-25 01:25:49
From: Jens Axboe <axboe@kernel.dk>
Date: 2021-01-25 01:25:49
On 12/25/20 6:00 AM, huhai wrote:
As we can see, returns parent_sched_may_change whether sd->next_in_service changes or not, so remove this judgment.
Applied, thanks. -- Jens Axboe