Thread (44 messages) 44 messages, 6 authors, 2020-09-08

Re: [PATCH 05/19] swim: use bdev_check_media_change

From: Johannes Thumshirn <hidden>
Date: 2020-09-02 15:30:48
Also in: linux-fsdevel, linux-ide, linux-m68k, linux-raid, linux-scsi, lkml

Looks good,
Reviewed-by: Johannes Thumshirn <redacted>
+static int floppy_revalidate(struct gendisk *disk);
Completely unrelated to this series but, this is the 3rd floppy 
driver in the series defining it's own floppy_revalidate() and 
naming it floppy_revalidate().

This makes grepping and reviewing a pain.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help