Thread (2 messages) 2 messages, 2 authors, 2020-06-20

Re: [PATCH][next] blk-iocost: Use struct_size() in kzalloc_node()

From: Jens Axboe <axboe@kernel.dk>
Date: 2020-06-20 21:26:14
Also in: lkml

On 6/19/20 5:08 PM, Gustavo A. R. Silva wrote:
Make use of the struct_size() helper instead of an open-coded version
in order to avoid any potential type mistakes.

This code was detected with the help of Coccinelle and, audited and
fixed manually.
Applied, thanks.

-- 
Jens Axboe
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help